c2i forums
Połączenia serwera w 1.4 - Printable Version

+- c2i forums (http://c2i.pl)
+-- Forum: Public (http://c2i.pl/forum-1.html)
+--- Forum: Call of Duty (http://c2i.pl/forum-3.html)
+--- Thread: Połączenia serwera w 1.4 (/thread-5166.html)



Połączenia serwera w 1.4 - rogerschappo - 11-09-2018

Ok, właśnie zainstalowałem łatę 1.4, dzięki czemu mogę korzystać z najbardziej aktualnych i niewykluczonych hacków na tej (cudownej) stronie. Ale po uruchomieniu gry i dołączeniu do gry na ekranie nie pojawiły się żadne serwery. Więc ręcznie odświeżyłem listę co najmniej pół tuzina razy i nic nie dostałem. Próbowałem zrestartować grę, ale to niczego nie zmieniło. Po 45 minutach przeglądania internetu, aby coś mi pomogło, nic nie znalazłem, więc postanowiłem po prostu ponownie zainstalować i wypróbować ponownie zastosowaną łatę 1.4, poszedłem dołączyć do gry, aby upewnić się, że wszystko działało dobrze z wersją 1.0 przed aktualizacją do wersji 1.4, i dostałem dużo trafień przy bardzo rozsądnych pingach. Po zainstalowaniu poprawki 1.4 ponownie próbowałem odświeżyć listę serwerów bezskutecznie. Sprawdziłem filtry i otworzyłem je wszystkie, aby upewnić się, że nie są to filtry blokujące wszystkie serwery i nadal nie ma nic. Szukałem nawet w Internecie dla poszczególnych serwerów ips, ale za każdym razem, gdy próbuję połączyć się z jednym za pomocą konsoli, zawsze tracę czas. Po kolejnej godzinie wyszukiwania w Internecie w końcu się poddałem i postanowiłem opublikować tutaj i sprawdzić, czy możesz mi pomóc. Proszę, jeśli ktokolwiek ma ten problem lub ma pomysł, aby mi pomóc, będzie to bardzo cenne.


RE: Połączenia serwera w 1.4 - sendtomoses - 11-09-2018

Mam dokładnie ten sam problem, kolego. Mój COD4 był w porządku, aż do poprawki 1.4. Teraz, gdy odświeżam swoje połączenie internetowe, czasami umiera. Być może będę musiał ponownie zainstalować i po prostu grać bez łaty Ktoś ma pomysły na temat tego, co jest nie tak?